
Issues

# Project Tracker Status Priority Subject Assignee Updated

19419 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Notification count is not decerasing  after reading any new

notification. for all user panel.

Kazi Rabbi

Hassan

05/29/2025 07:12 AM

19417 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Configuration > Reports > Hearder & Footer

set in the configuration not showing in all reports except

Progress. It should show in all the reports.

Kazi Rabbi

Hassan

05/29/2025 06:56 AM

19414 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Configuration > Report Header & Footer >

Current Header & Footer not showing in the input box.

Kazi Rabbi

Hassan

05/29/2025 06:37 AM

19400 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High User can submit survey form without any entry. Kazi Rabbi

Hassan

05/27/2025 12:40 PM

19398 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Admin user > Survey Management > Survey List > Create

Survey > At the time of creating survey for every Mutiple

Choise question it shows "+" button. Only one "+" button

should show at the bottom of the options.

Kazi Rabbi

Hassan

05/27/2025 12:26 PM

19397 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Admin user > Survey Management > Survey List > Create

Survey > At the time of creating survey for every question it

shows "Add More" button. Only one "Add More" button

should show at the bottom of the questions.

Kazi Rabbi

Hassan

05/27/2025 12:23 PM

19395 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Fair Sale Report > The user ID of the SMEF

Offical not showing in the Fair Sale report.

Amit Saha 05/27/2025 11:26 AM

19394 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Urgent Admin user > Fair Sale Report > After downloading an repor

the User Id showing wrong in the Excel report.

Kazi Rabbi

Hassan

06/15/2025 05:07 AM

19393 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SME user > Events > Applied Event > Fair Sales > At the

time submitting Fare Sales user enter "Order from Fair"

number, but it does not show in the report and fair sales

details.

Amit Saha 05/28/2025 10:42 AM

19391 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened High Admin user > Feedback Report > After clickin on the Clear

button it only clears the Event List filter, does not clear the

report as well.

Kazi Rabbi

Hassan

06/15/2025 05:10 AM

19390 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal SME user > Events > Applied Event > Feedback > The last

feedback sent by one user to an event shows to the all user

at the time of feedback submit in the Subject and Description

input field box.

Amit Saha 05/28/2025 10:42 AM

19388 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > View > At

the time of Feed Status Change it shows warnig "You won't

be able to revert this!", but user can change the status later.

If it's changable then this warning message should be

removed.

Kazi Rabbi

Hassan

05/27/2025 10:29 AM

19387 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SME user > Events > Applied Event > Feedback > User

send feedback of an event multiple times, and in the

Feedback management it always shows the last submited

feedback.

Amit Saha 05/28/2025 10:43 AM

07/18/2025 1/34
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19383 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > After searching anything

in the Search box that result keep reflecting in the Program

List, Event List, Budget Spent & Attendence menu. User

have to reload the page to view all data.

Kazi Rabbi

Hassan

05/27/2025 07:07 AM

19382 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened High Admin user > Event Management > Fair Sales > Search field

does not work.

Kazi Rabbi

Hassan

06/15/2025 05:11 AM

19380 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > After

entering any input in the Search field if the user click on the

"Create Event" button and come back by clicking on the back

button it shows the old result.

Kazi Rabbi

Hassan

05/27/2025 06:12 AM

19379 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Attendence > Excel

attendence of the same user on he same date can be

uploaded multiple times, it shows success message. But  the

data is not getting inserted.

Amit Saha 05/27/2025 06:41 AM

19378 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Evenet Management > Attendence > At the

time of Excel import if the user does not follow date format it

uploads seccessfully.

Amit Saha 05/27/2025 06:40 AM

19376 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Reports > Attendence Report > SMEF Officials

attendence report not generating.

Amit Saha 05/27/2025 05:24 AM

19375 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Attendence > SMEF

useres attendence showing in the "Guest User List" table.

Amit Saha 05/27/2025 05:15 AM

19373 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Attendence > Add by

Excel > Can't upload excel file by drag and drop.

Kazi Rabbi

Hassan

05/27/2025 04:38 AM

19359 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Urgent SMEF Office Staff Apply to Event Issues.  05/27/2025 11:26 AM

19358 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SMEF Official Staff user can't apply to all wings events. They

can only apply to that events which are in their wings, in

which they are assign to.

Kazi Rabbi

Hassan

05/25/2025 09:27 AM

19351 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Urgent Attendence of the SMEF Office Staff user can't be given both

from the Admin and Office Staff panel by User Id. It shows

"This User Not Enrolled", but has already enrolled to the

event.

Amit Saha 05/27/2025 06:42 AM

19346 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SME user > Events > Applied Event tab >  Pay Now > User

can't payment 3rd time after gets rejected from the admin

2nd time. It shows 403 "You already paid in this event"

Kazi Rabbi

Hassan

05/24/2025 07:03 AM

19345 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Payment Management > Payment List > In the

Payment Staus column it shows Rejected but in the history it

shows Processing.

Kazi Rabbi

Hassan

05/24/2025 06:57 AM

19336 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > Attendecne > Upon

attendence given it does not show any success message not

updating the attendece number in the table. The attendence

number gets updatetd if the user referesh the page.

Kazi Rabbi

Hassan

05/25/2025 04:21 AM

07/18/2025 2/34
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19335 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Attendecne >

Attendednce of an user can be given before the event start.

Kazi Rabbi

Hassan

05/22/2025 06:22 AM

19334 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event managment > Attendence > Vew

Attendence > After giving 1 attendence it shows 0 in the

Attendence column.

Kazi Rabbi

Hassan

05/22/2025 06:14 AM

19333 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > Create

Event > In  the attachment section if the user try to upload

large image in a row it does not upload.

Kazi Rabbi

Hassan

05/22/2025 04:44 AM

19327 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened High Admin user > Event Management > Event List > View > Edit

> After editing the form fields when the user click on the

"Save" button it redirects user to the Event list page. It

shoulw show the form preview page.

Kazi Rabbi

Hassan

05/24/2025 05:27 AM

19294 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Urgent Admin user > Event List > Event Datails > Admin can

ppostopone event even though there are attandee.

Kazi Rabbi

Hassan

05/13/2025 12:46 PM

19292 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > Event

Details > From the Postpone Event confirmation modal if the

user clicks on the "Cancel" buton it redirects to the Event List

page. It should just close the confirmation modal.

Kazi Rabbi

Hassan

05/13/2025 11:09 AM

19290 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > View > If the page

content density is high then, if the user clicks on the

Attendece button it shows only User Id, QR Attendence

option. Upload Excel option not showing, can't even scroll

down.

Rownak Hayat 05/19/2025 10:39 AM

19288 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SME user > Events > Apply > User can apply to events

without filling up any fields including required fields.

Kazi Rabbi

Hassan

05/13/2025 10:07 AM

19283 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SME user > Manage Profile > Edit > Profile Image gets

removed if the user clicks on othe delete (Bin) button on the

image without saving the form.

Kazi Rabbi

Hassan

05/13/2025 06:38 AM

19280 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High SME User > Dashboard > In the Upcoming Event section it

shows past date event.

Kazi Rabbi

Hassan

05/13/2025 06:29 AM

19274 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened High SME user > Events > Applied Event tab > Pay Now > On the

Cash payment method modal The "Mobile" field is required

but there is no asterisk sign beside the field.

Kazi Rabbi

Hassan

05/24/2025 07:06 AM

19273 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent SME user > Events > Applied Event tab > Pay Now > When

the user clicks on the "Pay Now" button it shows a modal

saying "Waiting For Selection". But the user has been

selected from the admin panel.

Rownak Hayat 05/13/2025 07:09 AM

19270 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > View > Edit

> It shows all the options unselected at the time of editing.

Selected fieds at the time of generating form should be

remain selected when editing the form.

Kazi Rabbi

Hassan

05/12/2025 11:46 AM

19269 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Urgent SME User > Events > View > Apply > "SME Category" &

"Industrial Sector" field was required but user can apply to

the event without selecting the options.

Kazi Rabbi

Hassan

05/12/2025 12:05 PM

07/18/2025 3/34
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19268 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent Admin user > Event Management > Event List > View >

Form not showing after creating an event.

Kazi Rabbi

Hassan

05/19/2025 05:54 AM

19267 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > Program List > Create or

Edit Program > In the attachment field user can upload doc

and pdf file.

Kazi Rabbi

Hassan

05/19/2025 05:07 AM

19266 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > View > Edit

> After changing input fields it remains the same.

Kazi Rabbi

Hassan

05/12/2025 09:56 AM

19265 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Event Management > Event List > View > Edit

> After changing all input fields from required to option, it

remains all the fields required.

Kazi Rabbi

Hassan

05/12/2025 09:52 AM

19264 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > Event List > Create

Event > In the "Cluster" drop-down list it shows inactive

clusters. It should show only active clusters.

Kazi Rabbi

Hassan

05/12/2025 12:24 PM

19263 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > Event List > Create

Event > In the "Division" drop-down list it shows inactive

divisions. It should show only active divisions.

Kazi Rabbi

Hassan

05/12/2025 12:25 PM

19262 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > Event List > Create

Event > In the "Organizer/Partner" drop-down list it shows

inactive Organizers. It should show only active Organizers.

Kazi Rabbi

Hassan

05/12/2025 12:25 PM

19261 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Event Management > Event List > Create

Event > In the "Activity Type" drop-down list it shows activity

types which are inactive. It should show only active Activity

Types.

Kazi Rabbi

Hassan

05/12/2025 12:26 PM

19260 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High If the user SMEF Offical user gets inactive from the admin

panel and try to login it shows no response. It should show

valid response like "Your account has been deactivated.

Please contact support or your administrator for assistance."

Kazi Rabbi

Hassan

05/21/2025 07:46 AM

19259 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High If the user gets inactive from the admin panel and try to login

it shows no response. It should show valid response like

"Your account has been deactivated. Please contact support

or your administrator for assistance."

Kazi Rabbi

Hassan

05/12/2025 04:37 AM

19258 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Office Staf user > Event Management > Event List > Wings

filter shows some fixed wings in the drop-down list, in the

drop-down it should show only those wings which are

assigned to the user. Based on the wings selection program

list should show.

Kazi Rabbi

Hassan

05/12/2025 04:19 AM

19257 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > User Management > Role > Manage

Permission > After changing the role permission when the

user clicks on the "Update" button it loads to update

permission but there is no loader. User gets confused

wheather it's working or not.

Kazi Rabbi

Hassan

05/19/2025 05:49 AM

19256 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > User Management > Role > Edit > On the

permission edit page there is no Cancel button to cancel the

process.

Kazi Rabbi

Hassan

05/19/2025 04:18 AM

07/18/2025 4/34
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19255 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > User Management > Role > "Create Role"

button should be removed as the roles ase pre-defined and

fixed.

Rownak Hayat 05/12/2025 06:44 AM

19254 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Configuration > Congigure Helpdesk > SME

Officials drop-down field is optional. This should be required.

Rownak Hayat 05/12/2025 06:31 AM

19253 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Configuration > Congigure Helpdesk > During

editing there is no Cancel button..

Rownak Hayat 05/12/2025 05:35 AM

19252 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > User Management > SMEF Official > Create

SMEF Offical > After filling up all the information when the

user clicks on the "Save" button it loads to create offical but

there is no loader. User gets confused wheather it's working

or not.

Kazi Rabbi

Hassan

05/19/2025 06:43 AM

19251 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Configuration > Activity Category > The

"Activity Category Name ( Bangla ) " field is optional. It

should be required as in the SMEF Officals Dashboard it

shows only Bangla, if there is no Bangla name it shows

blank.

Kazi Rabbi

Hassan

05/18/2025 06:50 AM

19250 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Configuration > Activity Category > At the time

of creating & updating Activity Category user can save the

data without adding any banner image. But Banner image

show required.

Kazi Rabbi

Hassan

05/11/2025 06:42 AM

19249 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Configuration > Stall Type > At the time of

creating Stall Type there is field to enter stall type name in

Bangla, but the Bangla name of the Stall Type Name not

showing anywhere.

Kazi Rabbi

Hassan

05/11/2025 06:18 AM

19248 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Admin user > Configuration > Financial Year > User can

create the same financial year multiple times.

Amit Saha 05/11/2025 06:34 AM

19247 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Configuration > Business Type > During

editting business type there is no "Cancel" button to cancel

the update process.

Rownak Hayat 05/12/2025 06:20 AM

19246 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > User type > At the time of editting any user

type, if the user clicks in the "Cancel" button it redirects to

the Wing/Section page.

Rownak Hayat 05/11/2025 05:53 AM

19244 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Wing/Section > At the time of editting any

wing/section, if the user clicks in the "Cancel" button it

redirects to the User Type page.

Rownak Hayat 05/11/2025 05:45 AM

19243 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > Configuration > User Type > Admin user can

just create User Type. The user type is not operationally

used in the system.

Kazi Rabbi

Hassan

05/11/2025 06:33 AM

19242 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin user > User Management > Role > In the action

column Active/Inactive switch should be removed.

Kazi Rabbi

Hassan

05/11/2025 06:32 AM

07/18/2025 5/34
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19240 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Sign up > Tw-Step Verification > From the "Two-Step

Verification" step user can't navigate to the previous step to

change the phone number. User have to reload the home

page and start the signup process from the start.

Kazi Rabbi

Hassan

05/12/2025 04:54 AM

19238 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High SME user > User Profile > User Profile Update > in the Email

field it takes any inpup as emil id, it should validate for the

correct email address before verify & save.

Kazi Rabbi

Hassan

05/11/2025 04:50 AM

19237 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Upon successfully change password it does not show any

success message, it redirects to the landing page.

Kazi Rabbi

Hassan

05/18/2025 06:06 AM

18743 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High After Click on "Create an account"  button, It shows some

alert message.

Kazi Rabbi

Hassan

02/18/2025 11:06 AM

18734 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Notification-> If there has any notification those has only

view then those notification should not be clickable.

Kazi Rabbi

Hassan

02/18/2025 10:00 AM

18732 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Urgent Configuration-> Activity Category-> After Upload image,

Image is not showing here.

Kazi Rabbi

Hassan

02/18/2025 09:51 AM

18730 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High There will be no back button on the dashboard. Kazi Rabbi

Hassan

02/18/2025 09:14 AM

18729 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Landing Page, Home Page-> আসন্ন কার্যক্রমের তথ্য-> If there is

no event, it should show "এই মূহুর্তে কোন ইভেন্ট নেই".

Kazi Rabbi

Hassan

02/18/2025 09:13 AM

18728 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Reports->  Survey Report-> View-> Venue name is showing

wrong.

Kazi Rabbi

Hassan

02/18/2025 09:06 AM

18727 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Reports-> Event Wise Applied Users-> No reports are

showing.

Kazi Rabbi

Hassan

02/18/2025 08:57 AM

18726 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Reports-> User Log -> Log Name shows wrong Kazi Rabbi

Hassan

02/18/2025 08:55 AM

18725 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Reports-> Payment Report-> payment method is not

showing

Kazi Rabbi

Hassan

02/18/2025 07:29 AM

18724 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Reports-> SME User List by Year-> Upazila -> There should

show correct upazilas under that district. It shows districts

instead of Upazila

Kazi Rabbi

Hassan

02/18/2025 07:27 AM

18723 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Reports-> Implementation Status-> Pdf is not showing Kazi Rabbi

Hassan

02/18/2025 07:23 AM

18721 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High After doing attendance, There should show any confirmation

message. And there should show need to reload to see the

update

Kazi Rabbi

Hassan

02/18/2025 07:13 AM

18718 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Payment Management -> Payment List  -> Mobile number is

not showing for bkash payment

Kazi Rabbi

Hassan

02/18/2025 07:04 AM

18717 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Event-> Payment -> After doing payment, There should

show confirmation message . No confirmation message is

showing for bkash

Kazi Rabbi

Hassan

02/18/2025 07:02 AM

18716 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Events-> Apply-> Cannot select "NO" value of  "Are The

Products Exported Abroad?"

Kazi Rabbi

Hassan

02/18/2025 06:55 AM

07/18/2025 6/34
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18714 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Immediate Events-> Apply-> Which values are already given some are

not showing while applying in a event

Kazi Rabbi

Hassan

02/18/2025 06:52 AM

18712 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High User Profile -> Edit -> No Attached file is showing. Kazi Rabbi

Hassan

02/18/2025 06:43 AM

18709 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High In the mail verification-> There should show correct

information.

Amit Saha 02/18/2025 06:26 AM

18707 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High User Profile -> Edit -> Breadcrumb shows wrong Kazi Rabbi

Hassan

02/18/2025 06:21 AM

18706 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Event List-> Generate form -> No Attachment is showing. Kazi Rabbi

Hassan

02/18/2025 06:10 AM

18704 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Event Management ->Event List-> View -> Edit -> In the edit

mode, No uploaded attachment icon and image is showing.

Kazi Rabbi

Hassan

02/18/2025 06:07 AM

18703 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Event Management -> Event List-> View -> Edit-> This

should not redirect to create form. Please redirect to Edit

mode

Kazi Rabbi

Hassan

02/18/2025 05:54 AM

18700 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Event Management -> Event List-> View -> Attachment is

not showing

Kazi Rabbi

Hassan

02/18/2025 05:51 AM

18690 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Home Page-> কাজের তালিকা-> Financial year should be active

year.

Kazi Rabbi

Hassan

02/18/2025 04:27 AM

18689 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Landing Page, Home Page-> কাজের তালিকা-> No components

are showing.

Kazi Rabbi

Hassan

02/18/2025 04:23 AM

18687 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Landing Page, Home Page-> শ্রেণীভিত্তিক কার্যক্রম-> No

Components are showing

Kazi Rabbi

Hassan

02/18/2025 03:54 AM

18686 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Landing Page, Home Page-> আসন্ন কার্যক্রমের তথ্য-> বিস্তারিত

পড়ুন-> Apply, If want to apply from landing/home page. then

there get responsive issue.And also should show default

image

Kazi Rabbi

Hassan

02/18/2025 03:46 AM

18685 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Landing Page, Home Page-> আসন্ন কার্যক্রমের তথ্য-> বিস্তারিত

পড়ুন-> If event has no image, then there should default

image.

Kazi Rabbi

Hassan

02/18/2025 03:44 AM

18684 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Landing Page, Home Page-> আসন্ন কার্যক্রমের তথ্য-> বিস্তারিত

পড়ুন-> Event name, Activity, Program name, Venue

Information should show properly

Kazi Rabbi

Hassan

02/18/2025 03:40 AM

18683 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Home Page-> After login, Default page get changed. Home

page and Landing page image should be same

Kazi Rabbi

Hassan

02/18/2025 03:36 AM

18682 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High Dashboard-> Need design improvement here Kazi Rabbi

Hassan

02/18/2025 03:31 AM

18681 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do High In the Dashboad, There should show data based on which

financial year is active.

Kazi Rabbi

Hassan

02/18/2025 03:25 AM

18679 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Immediate SMEF Production Issues  02/18/2025 11:06 AM
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18496 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Landing Page -> কাজের তালিকা-> After logging in, it's not

showing any কাজের তালিকা

Kazi Rabbi

Hassan

02/05/2025 06:40 AM

18495 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Landing Page -> কাজের তালিকা-> After clicking on Back, It

redirects empty কাজের তালিকা

Kazi Rabbi

Hassan

02/05/2025 06:36 AM

18077 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Events-> Apply-> Have Taken Any Loan For Business

Purpose?-> This field value is not showing in the form. But

this value was given "Yes"

Sazith Shyonton 01/27/2025 05:19 AM

17758 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Need to implement Survey Report Sazith Shyonton 02/05/2025 05:16 AM

17749 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal Need to implement User Log( SMEF Staff and SME USer ) Md Jahid Hasan 01/23/2025 06:59 AM

17590 QA Testing Sprint To Do Normal 30 December 2024 Shihab Uddin 12/30/2024 12:56 PM

17588 QA Testing Sprint To Do Normal 30 - 12 - 24  12/30/2024 12:45 PM

17531 QA Testing Sprint To Do Normal DATE 29/12/2024  12/29/2024 12:18 PM

17530 QA Testing Sprint To Do Normal DATE 29/12/2024  12/29/2024 12:20 PM

17526 QA Testing Sprint To Do Normal 29 - 12 - 24  12/29/2024 12:57 PM

17491 QA Testing Sprint To Do Normal DATE 25/12/2024  12/25/2024 07:06 AM

17487 QA Testing Sprint To Do Normal Stocker Tonmoy Halder 12/30/2024 11:51 AM

17481 QA Testing Sprint To Do High Test case writing and modification on ID card  12/25/2024 05:59 AM

17480 QA Testing Sprint To Do High 25 - 12 - 24 Mirza Ayon 12/25/2024 05:59 AM

17472 QA Testing Sprint To Do Normal DATE 25/12/2024  12/25/2024 07:05 AM

17452 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Report -> Wing wise multiple graph line for Progress Report Tuhedul Islam 12/24/2024 09:07 AM

17447 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Fair sale -> Excel import for fair sale Amit Saha 12/24/2024 09:00 AM

17445 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Attendance -> Payment for guest user while uploading

attendance

Amit Saha 12/24/2024 08:58 AM

17444 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Attendance-> Data validation for excel import Amit Saha 12/24/2024 08:57 AM

17438 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Custom notification -> Event wise custom notification (sms,

email, system notification)

Tuhedul Islam 12/24/2024 08:39 AM

17437 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Custom notification -> Location and gender filter need to add

in custom notificarion (sms, email, system notification)

Tuhedul Islam 12/24/2024 08:39 AM

17436 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Custom notification-> Custom notification for all user (sms,

email, system notification)

Tuhedul Islam 12/24/2024 08:38 AM

17418 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal Sme official  dashboard->Activities in Implementation will

show wing wise data. If multiple will asign then add multiple

value will add

Tuhedul Islam 02/05/2025 04:12 AM
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17417 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal Sme official  dashboard->Budget Summary will show wing

data

Tuhedul Islam 02/05/2025 04:13 AM

17409 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal Activity Category->  While edit activity category scroll should

go related fields

Kazi Rabbi

Hassan

01/14/2025 10:49 AM

17401 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Running Event -> Sorting should be implemented based on

application deadline

Md Jahid Hasan 01/27/2025 04:21 AM

17384 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal Landing Page -> সম্পন্ন কাজের তালিকা -> কাজের তালিকা will be

finalcial year wise

Kazi Rabbi

Hassan

02/05/2025 06:45 AM

17382 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Mobile App -> App Logo for playstore need to change Kabir Hossain 12/24/2024 05:14 AM

17378 QA Testing Sprint To Do Normal DATE 24/12/2024  12/25/2024 03:38 AM

17362 QA Testing Sprint To Do Normal DATE 24/12/2024 Raihanatul Jannat

Rimi

12/25/2024 05:56 AM

17358 QA Testing Sprint To Do Normal 24 - 12 - 24 Mirza Ayon 12/25/2024 05:57 AM

17333 QA Testing Sprint To Do Normal DATE 23/12/2024  12/24/2024 03:41 AM

17325 QA Testing Sprint To Do Normal DATE 23/12/2024  12/25/2024 03:33 AM

17279 QA Testing Sprint To Do Normal DATE 22/12/2024  12/22/2024 04:26 AM

17278 QA Testing Sprint To Do Normal Mashiur Rahman Borshon  12/29/2024 12:18 PM

17277 QA Testing Sprint To Do Normal DATE 22/12/2024  12/22/2024 12:53 PM

17223 QA Testing Sprint To Do Normal DATE 18/12/2024  12/22/2024 03:51 AM

17220 QA Testing Sprint To Do Normal SMEF  12/25/2024 06:09 AM

17219 QA Testing Sprint To Do Normal MIAPSS Tonmoy Halder 12/30/2024 11:54 AM

17218 QA Testing Sprint To Do Normal Browser Phone Tonmoy Halder 12/18/2024 05:12 AM

17217 QA Testing Sprint To Do Normal Voice Changer Project (C Bridge Module) Tonmoy Halder 12/18/2024 05:12 AM

17216 QA Testing Sprint To Do Normal Mashiur Rahman Borshon Borshon Mashiur

Rahman

12/29/2024 12:20 PM

17208 QA Testing Sprint To Do High Mirza Ayon Mirza Ayon 12/30/2024 12:45 PM

17207 QA Testing Sprint To Do Normal Shihab Uddin Shihab Uddin 12/30/2024 12:55 PM

17206 QA Testing Sprint To Do Normal Raihanatul Jannat Rimi Raihanatul Jannat

Rimi

12/31/2024 12:29 PM

17205 QA Testing Sprint To Do Normal Voice Changer Project (ARI Module) Tonmoy Halder 12/30/2024 11:57 AM

17204 QA Testing Sprint To Do Normal SIMEC CAREER PROJECT Borshon Mashiur

Rahman

12/18/2024 05:21 AM

17203 QA Testing Sprint To Do Normal ISLAMIC FOUNDATION PROJECT Borshon Mashiur

Rahman

12/29/2024 12:18 PM

17202 QA Testing Sprint To Do High DGDP PROJECT  12/31/2024 12:29 PM
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17201 QA Testing Sprint To Do Normal LIMS PROJECT Borshon Mashiur

Rahman

12/29/2024 12:20 PM

17200 QA Testing Sprint To Do High PROJECT WISE TASK LOG Raihanatul Jannat

Rimi

12/31/2024 12:12 PM

17161 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Login Page responsive issue fixed Rownak Hayat 12/10/2024 11:39 AM

17120 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Attendend list report implementation Sazith Shyonton 01/02/2025 10:15 AM

17119 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Payment Report Implementation Sazith Shyonton 01/02/2025 10:14 AM

17115 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Sme User List By Year Report Implementation Sazith Shyonton 12/05/2024 12:25 PM

17112 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal ISR Report Implementation Sazith Shyonton 12/05/2024 05:05 AM

17111 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Progress Report Implementation Sazith Shyonton 12/05/2024 05:05 AM

17027 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal PlayStore Publication Kabir Hossain 11/28/2024 12:57 PM

17007 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Bug fix Kabir Hossain 11/26/2024 12:53 PM

16987 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User manage profile edit > upload file attachment , created Rownak Hayat 11/25/2024 12:41 PM

16986 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Update notification and Barcode scanner Kabir Hossain 11/25/2024 12:34 PM

16977 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Progress Report Implementation Sazith Shyonton 11/26/2024 11:26 AM

16955 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Notification redirection Kabir Hossain 11/21/2024 11:32 AM

16952 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Notification Pagination Sazith Shyonton 11/21/2024 12:05 PM

16945 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Download all types of file Kabir Hossain 11/20/2024 01:11 PM

16927 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Fair sale implementation Sazith Shyonton 11/20/2024 09:03 AM

16915 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Report > Summary report, Create and API intergrat Rownak Hayat 11/19/2024 12:43 PM

16914 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Desgin Issue resolved Rownak Hayat 11/19/2024 12:41 PM

16896 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Report > Program List Report , Create and Api integration Rownak Hayat 11/18/2024 12:46 PM
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16890 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Report > Selected user list, page created Rownak Hayat 11/18/2024 06:52 AM

16884 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Implementation Status Report (Monthly) Sazith Shyonton 11/18/2024 10:06 AM

16871 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Fair Sale Report Implementation Sazith Shyonton 11/18/2024 03:23 AM

16864 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal iOS Push Notification Kabir Hossain 11/19/2024 12:57 PM

16863 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Login And Create User & Loging with apply event Sazith Shyonton 11/14/2024 12:13 PM

16855 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User panal > All date formet chane, Client change Rownak Hayat 11/13/2024 12:39 PM

16854 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Sesponsive issue Fiexd Rownak Hayat 11/13/2024 12:33 PM

16847 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Attend Institute Project Sazith Shyonton 11/13/2024 11:35 AM

16843 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Payment Report Implementation Sazith Shyonton 11/13/2024 11:31 AM

16842 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Client Meeting after > Responsive Issue Fiexd Rownak Hayat 11/13/2024 12:37 PM

16841 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Report > User Toke service Report , Create and API

Intergratd

Rownak Hayat 11/14/2024 07:01 AM

16840 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Attendance Module and Attendance Excel Sheet Sazith Shyonton 11/13/2024 11:28 AM

16839 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Client Issue ( Resigter change and eye Icon add, User list

new field list add, and IP integrated)

Rownak Hayat 11/13/2024 11:27 AM

16838 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Activity Performed Report Sazith Shyonton 11/13/2024 11:26 AM

16837 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Image Crop create dynamic functional and global Rownak Hayat 11/13/2024 11:26 AM

16836 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Client Feedback (Dashboard responsive, Home page link

add, Text change)

Rownak Hayat 11/13/2024 11:27 AM

16835 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Organized Report Sazith Shyonton 11/13/2024 11:24 AM

16834 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Status Report Implementation Sazith Shyonton 11/13/2024 11:23 AM

16833 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey Type Implementation Sazith Shyonton 11/13/2024 11:23 AM

16830 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal map default data select Shorif Ahmed 11/12/2024 01:04 PM
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16829 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Meeting with client Shorif Ahmed 11/12/2024 01:03 PM

16828 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Push notification Kabir Hossain 11/19/2024 12:57 PM

16761 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal SME iOS version Ready and Bugs Solve Kabir Hossain 11/06/2024 12:03 PM

16730 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Normal Help Desk notification is needed after assigning an User Tuhedul Islam 11/05/2024 04:34 AM

16722 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal SMEF Feedback  01/14/2025 04:50 AM

16717 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal cash, bank draft and digital payment Kabir Hossain 11/12/2024 12:49 PM

16711 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile > Edit : Business Harmful Document Multiple file

uploader

Shorif Ahmed 11/04/2024 12:33 PM

16698 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile Edit Attachment Shorif Ahmed 11/03/2024 01:21 PM

16697 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Meeting Preparation with backend Shorif Ahmed 11/03/2024 01:20 PM

16560 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Immediate User Management-> Role -> Permission -> Responsive

Issue

Rownak Hayat 02/05/2025 06:43 AM

16555 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Immediate In Mobile , If click on any submenu, Then it should close the

menu bar and show the main page.

Sazith Shyonton 11/14/2024 06:16 AM

16527 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Responsive Issue Rownak Hayat 01/22/2025 09:39 AM

16526 Small & Medium Enterprise Foundation

(SMEF)

Bug To Do Urgent Role Permission ->If any user knows the api for any

particular page, He/she can access that page even if he/she

does not have any permission to access that page.

Tuhedul Islam 10/29/2024 11:49 AM

16489 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event Management -> Event List -> View -> After reopening,

it should redirects to the event list view.

Rownak Hayat 10/27/2024 05:45 AM

16488 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event Management -> Event List -> View -> After Postponing

, it should redirects to the event list view.

Rownak Hayat 10/27/2024 05:45 AM

16463 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event apply updated Shorif Ahmed 10/24/2024 12:44 PM

16402 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Payment -> View -> Print option is not working. Rownak Hayat 10/23/2024 12:11 PM

16401 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Payment -> View -> Payment date shows Invalid date Rownak Hayat 10/24/2024 06:01 AM

16398 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Notification -> Details -> In the title, No need to show this

text

Sazith Shyonton 10/27/2024 03:47 AM
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16397 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Notification -> Details -> Pdf is not showing. Rownak Hayat 10/24/2024 05:58 AM

16388 Small & Medium Enterprise Foundation

(SMEF)

Bug Re-Opened Normal Event Management -> Event List-> View -> Edit-> Cannot

upload attachment again which has been deleted.

Kazi Rabbi

Hassan

01/24/2025 09:35 AM

16355 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event modify Shorif Ahmed 10/22/2024 01:03 PM

16329 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Dashboard api integration Shorif Ahmed 10/21/2024 01:01 PM

16321 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal User Profile -> Edit -> Business Information -> Temporary

workers shows irrelavant validation message while editing

Razib Ghosh 10/23/2024 09:28 AM

16320 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal In the Event Management Menu, All date shows Same. Rownak Hayat 10/24/2024 06:29 AM

16312 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Front Page -> Event Slide -> বিস্তারিত পড়ুন-> Duration

Calculation is showing wrong

Rownak Hayat 10/24/2024 06:39 AM

16308 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event->  view -> Business Type, Interested Division Fair

Should be shown as dropdown

Razib Ghosh 10/22/2024 11:08 AM

16293 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal User Management-> SMEF Official->Multiple Wing showing

was has design issue.

Rownak Hayat 10/24/2024 06:55 AM

16290 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Role Permission Shorif Ahmed 10/20/2024 12:53 PM

16127 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Linkable  information page cereate and API integrated Rownak Hayat 10/14/2024 11:53 AM

16117 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Bank Draft and Cash api implementation Kabir Hossain 11/07/2024 12:19 PM

16102 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Cash / BanK Draft User Payment Api integration,

functionality , applied user form + api update

Sazith Shyonton 10/09/2024 11:30 AM

16085 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal 7 api integration in Event Management > New Event > View

> Event Details

Shorif Ahmed 10/08/2024 12:39 PM

16062 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Config -> Finantial Year-> FInancial Year is not showing until

reload.

Rownak Hayat 10/24/2024 09:06 AM

16060 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event Management -> New Program-> View -> Pdf is not

showing

Rownak Hayat 10/24/2024 08:30 AM

16031 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > New Event > Single Event view and

edit updated

Shorif Ahmed 10/07/2024 12:28 PM

16030 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Helpdesk Api, Design & Functionality Sazith Shyonton 10/09/2024 11:28 AM

16005 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Management > SMEF Official List and form updated Shorif Ahmed 10/07/2024 06:29 AM

15960 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Dashboard Updated Shorif Ahmed 10/03/2024 12:08 PM
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15924 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Notification (design and development) Kabir Hossain 10/03/2024 10:58 AM

15908 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Payment Confirmation Form Issue Sazith Shyonton 10/01/2024 12:36 PM

15906 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Client Feedback Home page Shorif Ahmed 10/01/2024 12:14 PM

15833 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Feed back check and live side data add Rownak Hayat 09/30/2024 12:54 PM

15831 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal bug fixed with QA and Backend Shorif Ahmed 09/30/2024 12:34 PM

15825 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey New Create , Update based on review , notification

design update

Sazith Shyonton 09/30/2024 11:40 AM

15824 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Payment - Bank Draft & Payment Update Api Sazith Shyonton 09/30/2024 11:39 AM

15785 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Checking User Profile Dashboard Sazith Shyonton 09/29/2024 12:52 PM

15783 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal home page Catagory Wise Single Event List, About Platform,

Event List, Contact api integration

Shorif Ahmed 09/29/2024 12:43 PM

15751 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Setting and bug fixing Shorif Ahmed 09/26/2024 12:57 PM

15749 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Apply Event details Change Rownak Hayat 09/26/2024 12:43 PM

15747 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Poran Information fild add Rownak Hayat 09/26/2024 12:43 PM

15746 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Events menu change Rownak Hayat 09/26/2024 12:42 PM

15661 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Meeting Sazith Shyonton 09/25/2024 12:45 PM

15588 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Dashboard-> Budget Summary-> Design Issue. Rownak Hayat 10/24/2024 09:06 AM

15567 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Payment -> Payment view need design improvement Rownak Hayat 10/24/2024 09:07 AM

15513 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event Management -> New Event -> Generate Form ->

Industrial Sector -> If there are multiple value then the way of

showing multiple value is inapproproate. Need Improvement.

Rownak Hayat 10/24/2024 11:37 AM

15497 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event Management -> New Program-> After Upload, Pdf is

not showing in the view.

Rownak Hayat 10/24/2024 09:45 AM

15489 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal Event Management -> New Program-> Search bar should be

bigger as figma

Rownak Hayat 10/24/2024 09:45 AM
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15484 Small & Medium Enterprise Foundation

(SMEF)

Bug In Testing Normal User Profile -> Edit -> Business Information -> All text Color

should be same

Rownak Hayat 10/24/2024 09:53 AM

15432 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event slider deteils desgin create Rownak Hayat 09/24/2024 07:54 AM

15428 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal user panel responsive and home page nav Shorif Ahmed 09/23/2024 12:30 PM

15390 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Admin panel responsive Shorif Ahmed 09/22/2024 12:50 PM

15382 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Landing page> Slider > Events deateils page create and API

Intergreated

Rownak Hayat 09/24/2024 07:54 AM

15359 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Deshboard updated Shorif Ahmed 09/19/2024 09:16 AM

15352 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Support QA and presentation issue fix, survey , new

program, fair sales etc

Sazith Shyonton 09/19/2024 03:03 AM

15341 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Helpdesk (Design and Development) Kabir Hossain 09/19/2024 11:02 AM

15340 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Feedback Kabir Hossain 09/17/2024 01:03 PM

15339 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Sair Sales View , Api Update, New Programe Apply update,

support  with backend

Sazith Shyonton 09/17/2024 12:56 PM

15338 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Feedback , Feedback Management Api integration Sazith Shyonton 09/17/2024 12:55 PM

15335 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Bug fixing with QA Shorif Ahmed 09/17/2024 12:33 PM

15329 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Help Desk API integrated Rownak Hayat 09/17/2024 12:18 PM

15300 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Help Desk chatbot created Rownak Hayat 09/15/2024 12:40 PM

15299 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Dashboard > Active Events Section Api Integration Shorif Ahmed 09/15/2024 12:38 PM

15281 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Profile data update Kabir Hossain 09/15/2024 12:52 PM

15280 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > New Event > View Shorif Ahmed 09/15/2024 09:09 AM

15217 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event > Apply > form problem select Shorif Ahmed 09/11/2024 01:04 PM

15185 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Re-Opened Normal Event Managment-> New Program-> create->Attachment ->

After Upload picture. It is showing odd.

Kazi Rabbi

Hassan

01/15/2025 04:10 AM
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15163 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Client Feedback task start->Registration OTP Timer Added

172 sec, Backend Meeting and Task Assign For Me, 01.

Feedback Event List API, 02. Event Apply Profile Data not

be changed

Amit Saha 09/11/2024 07:10 AM

15162 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal API Support To Frontend Team, Feed API Update, Bkash

Dummy Payment API Update, After Event Payment Payment

Status Issue Fix

Amit Saha 09/11/2024 07:07 AM

15161 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Wise Profile Update Issue fixed, CSV Upload

Attendance API Modify, QR Code Generate API Code

Remove and Update Code Will Push, Support to Frontend

Team

Amit Saha 09/11/2024 07:06 AM

15160 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Feedback Store , SMEF User Feedback List, User Wise

Event List which is He/ She already assigned.

Amit Saha 09/11/2024 06:59 AM

15159 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Change Password-> Required field Added validation,

Support to CSV Upload To Frontend Team. Attendance

Store CSV upload backend Code Refactor

Amit Saha 09/11/2024 06:59 AM

15158 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Email Send Issue on User Created fix and user  info sent on

mobile number. Program Multiple Image Upload Issue Solve

Amit Saha 09/11/2024 06:59 AM

15157 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Frontend Second Image Gallery Public API Build, Program Is

Featured Image Option Add

Amit Saha 09/11/2024 06:52 AM

15156 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Dummy Bkash Payment , QR Code Attendance Support to

Frontend Team, Event Attachment Issue Fixed, Program

Attachments Single Delete API Created

Amit Saha 09/11/2024 06:51 AM

15134 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Home Page Event map dynamic Rownak Hayat 09/24/2024 09:14 AM

15131 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Password must has minimum Alpha Numeric combination. Sazith Shyonton 09/10/2024 12:02 PM

15125 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal 1, 2, 7, 10, 11 number feedback done. Shorif Ahmed 09/10/2024 11:25 AM

15124 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Event > New Event Apply > Running Event > Apply : page

updated

Shorif Ahmed 09/10/2024 11:24 AM

15123 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Event Management > New Event > Generate Form : page

updated

Shorif Ahmed 09/10/2024 11:24 AM

15100 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal bug fixing and user profile updated Shorif Ahmed 09/09/2024 12:35 PM

15098 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey Question Admin View Update with form Sazith Shyonton 09/09/2024 11:46 AM

15075 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Event payment Kabir Hossain 09/09/2024 01:00 PM

15073 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Dashboard and User Management Design Responsive Shorif Ahmed 09/08/2024 12:40 PM

07/18/2025 16/34



# Project Tracker Status Priority Subject Assignee Updated

15069 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Meeting & Presentation Sazith Shyonton 09/08/2024 03:18 AM

15067 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey Create, Survey Participate checking ,Bug Fixing Sazith Shyonton 09/05/2024 11:19 AM

15019 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey Create, Survey Participate checking , admin profile

issue

Sazith Shyonton 09/03/2024 01:00 PM

15018 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile > View > data format with SQA Shorif Ahmed 09/03/2024 12:56 PM

15010 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Admin Profile Update Rownak Hayat 09/04/2024 04:42 AM

14982 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Create issue and Participate Survey  Dynamic Design Sazith Shyonton 09/03/2024 03:12 AM

14980 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal home > 2nd slider updated. Shorif Ahmed 09/02/2024 12:44 PM

14933 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal API Support To Frontend Team, Pending Task Meeting and

Task Distribution, Pending Task Start like Event Issue,

Profile Update Signature Issue

Amit Saha 09/02/2024 03:40 AM

14930 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Show dynamic form builder using api Kabir Hossain 09/05/2024 03:29 AM

14929 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Show event list and applied list Kabir Hossain 09/05/2024 03:30 AM

14928 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Kabir Hossain 09/08/2024 01:03 PM

14925 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile > View > Statement of all legal and supporting

documents image not showing

Shorif Ahmed 09/01/2024 11:31 AM

14920 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile > Edit > Attachment > image view design Shorif Ahmed 09/01/2024 10:37 AM

14907 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile > Business Info > When check "No" Value show

0

Shorif Ahmed 09/01/2024 08:00 AM

14898 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal payment page and cover slider updated Shorif Ahmed 08/29/2024 01:36 PM

14890 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Dummy Bkash Payment, Cash Payment, Profile API Support

To Frontend Team, Profile API Multiple User Attachments

Added

Amit Saha 08/29/2024 11:13 AM

14889 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile Attachments Multiple Update And Delete,

Support API in Frontend Team

Amit Saha 08/29/2024 11:10 AM

14824 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event > Fair Sales : List, Add, View Api integration updated

and BKash Payment page design

Shorif Ahmed 08/28/2024 12:56 PM

14818 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Budget Spent Update Rownak Hayat 08/29/2024 03:11 AM
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14797 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal User Profile image, signature, multiple attachments issue fix

also update upload image issue fixed ,  Budget spent List

and Store API Support To Frontend

Amit Saha 08/28/2024 04:02 AM

14796 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal User Profile update with event store and event wise user

profile all data separately store

Amit Saha 08/28/2024 04:00 AM

14795 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Wise Attendance, CSV File Upload Attendance API

Update with format Download, Phone Number Wise Find

SME ID

Amit Saha 08/28/2024 03:59 AM

14794 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Wise Attendance, QR Code and CSV File Upload

Attendance Store

Amit Saha 08/28/2024 03:59 AM

14793 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Management-> Event Wise List Update, Event Wise

Budget List and store Update, Profile Backend Support

Amit Saha 08/28/2024 03:59 AM

14792 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Update With Multiple (Industrial sector, Notification,

District, Division, Payment Status), Add Events Attachments,

Public API For Show Event Attachments

Amit Saha 08/28/2024 03:53 AM

14791 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Homepage API Update (location map, Header Icon),

Configuration Upazilla API Update

Amit Saha 08/28/2024 03:47 AM

14790 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Staff User Permission added and seeder add for smef user

and staff user

Amit Saha 08/28/2024 03:48 AM

14789 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Management->New Program add Total beget in

migration, Event product wise unite get API, Venu remove in

program and add with multiple event

Amit Saha 08/28/2024 03:48 AM

14788 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Role Permission for newly added Configuration like stall type

and fee, Staff User Profile Email Sent Issue, Support to

Frontend Team

Amit Saha 08/28/2024 03:49 AM

14787 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal User Based Role Permission Update, Event New Filed

Update

Amit Saha 08/28/2024 03:49 AM

14731 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Staff User > Evenet management > Budget Spent Check Rownak Hayat 08/29/2024 03:12 AM

14730 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Staff User Create Check Rownak Hayat 08/29/2024 03:12 AM

14729 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Event > New Event Apply > Prepare > 5 tab page design Shorif Ahmed 08/26/2024 06:35 AM

14726 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User profile view page design updated Shorif Ahmed 09/04/2024 04:48 AM

14679 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Loging responsive and home page user wise desgin fiexd Rownak Hayat 08/29/2024 03:12 AM

14678 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management -> New Event Update & Api Integration Sazith Shyonton 08/22/2024 12:56 PM

14677 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management -> New Event Create & Api Integration Sazith Shyonton 08/22/2024 12:56 PM
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14676 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Home > 2nd Slider design changed Shorif Ahmed 08/22/2024 12:46 PM

14641 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Staff User : Event > New Event Apply > Prepare desgin

create

Rownak Hayat 08/29/2024 03:13 AM

14624 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Business Information Design and development Kabir Hossain 09/01/2024 12:44 PM

14623 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Application Payment Md Jahid Hasan 08/21/2024 12:21 PM

14605 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal user profile Business Info tab api integration Shorif Ahmed 09/04/2024 04:47 AM

14603 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event -> Attendance -> list api & QR Code implementation Sazith Shyonton 08/20/2024 12:13 PM

14588 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Application API Md Jahid Hasan 08/19/2024 12:54 PM

14586 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Custon Bangla Font add Rownak Hayat 08/19/2024 12:41 PM

14583 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management -> Attendance -> QR code api

integration & implement

Sazith Shyonton 08/19/2024 12:28 PM

14582 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management -> Attendance -> Sme ID Attendance

Api integration & function

Sazith Shyonton 08/19/2024 12:28 PM

14558 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey Management > Create design Shorif Ahmed 08/18/2024 01:04 PM

14557 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Dynamic Event Md Jahid Hasan 08/18/2024 12:54 PM

14555 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile Redesign and Development Kabir Hossain 09/01/2024 12:45 PM

14535 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Please enter a valid Mobile no will be placed instead of

Please enter a valid Mobile No'

Kazi Rabbi

Hassan

09/01/2024 10:11 AM

14521 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Spelling mistake is shown "publications" Kazi Rabbi

Hassan

09/01/2024 09:18 AM

14514 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Bug Fiexd Rownak Hayat 08/15/2024 12:16 PM

14492 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Survey List Kazi Rabbi

Hassan

08/14/2024 12:33 PM

14491 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Home page news feed update Rownak Hayat 08/14/2024 12:18 PM

14490 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Document create Rownak Hayat 08/14/2024 12:17 PM

14489 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Dashboard > Profile responsive Rownak Hayat 08/14/2024 12:16 PM
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14446 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile Edit update Shorif Ahmed 09/04/2024 04:47 AM

14437 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Date picker is not working at " সম্পন্ন কাজের তালিকা" Razib Ghosh 10/23/2024 04:01 AM

14429 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High "হোম চলমান কার্যক্রমের তথ্য চলমান কার্যক্রমের তথ্য" design was not

matched with figma

Rownak Hayat 08/29/2024 03:15 AM

14428 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High The design was not matched with figma height and width

mismatch found in UI

Rownak Hayat 08/29/2024 03:17 AM

14424 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Portal management > Header Social Link page crated Rownak Hayat 08/14/2024 12:17 PM

14421 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > Attendance > add design and api

integration

Shorif Ahmed 09/04/2024 04:50 AM

14418 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile Relation Md Jahid Hasan 08/12/2024 12:32 PM

14403 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Portal managment > Slide Setting edit Api integrated and

Update

Rownak Hayat 08/13/2024 04:09 AM

14369 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal home page design update and api integration, google map

api integration

Shorif Ahmed 08/11/2024 12:55 PM

14361 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile Update and Documentation Md Jahid Hasan 08/11/2024 11:31 AM

14318 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Confiration > Stall type Rownak Hayat 09/02/2024 04:34 AM

14317 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Confiration > SME Category Rownak Hayat 08/11/2024 04:42 AM

14314 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal SME Profile (Update With field Selection), Meeting with

MIAPSS & Bug solved

Tuhedul Islam 08/08/2024 02:01 PM

14313 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Educational Qualification Add, Edit, Update,

List API Integration

Shorif Ahmed 08/08/2024 01:11 PM

14312 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Document Add, Edit, Update, List API

Integration

Shorif Ahmed 08/08/2024 01:10 PM

14310 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Create API Update (Event Wise payment, venue,

district, division, multiple gallery image with title upload),

Backend Meeting, Profile Content Frontend, UI/UX, Backend

Meeting

Amit Saha 08/08/2024 12:40 PM

14296 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Documents, SME category, Educational Qualification Md Jahid Hasan 08/08/2024 02:52 AM

14291 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Homepage API For Public Access all are Done as per

Frontend Requirement all API are Updated, Start Event API

Modification as per client requirement, Dev Meeting,

Frontend Meeting, DevOps Meeting

Amit Saha 08/07/2024 01:00 PM
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14287 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile (Meeting, master API) Tuhedul Islam 08/07/2024 12:43 PM

14263 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey Management Sazith Shyonton 09/04/2024 04:43 AM

14261 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Uers log managment Created Rownak Hayat 08/07/2024 05:37 AM

14256 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Uers log managment Created Rownak Hayat 09/04/2024 04:43 AM

14255 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal profile management Md Jahid Hasan 08/06/2024 02:49 PM

14251 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Homepage API Update create one public API for Frontend,

site logo, govt logo map, contact API Updated, Backend

Meeting

Amit Saha 08/06/2024 01:40 PM

14250 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

In Testing Normal Setup Office Laptop For Working Environment (Laragon

Server, Composer Dependencies, Git and Connect and

update project form bitbucket, Code Editor Setup), Frontend

Team Meeting

Amit Saha 08/06/2024 01:41 PM

14249 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Homepage API for Map, Contact us (Multiple) Amit Saha 08/06/2024 01:36 PM

14248 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile (Meeting, Field Selection, API) Tuhedul Islam 08/06/2024 01:16 PM

14246 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Home page new design responsive Shorif Ahmed 08/06/2024 12:39 PM

14245 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal bug fixed, builde error solve, code optimize and user profile

working

Razib Ghosh 08/11/2024 12:22 PM

14148 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile Management Md Jahid Hasan 08/06/2024 02:36 AM

14147 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey management Design Kabir Hossain 09/05/2024 11:10 AM

14146 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Survey management  Design and Development Kabir Hossain 09/09/2024 12:58 PM

14124 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Home page new design updated Shorif Ahmed 08/01/2024 01:19 PM

14121 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Homepage > footer section page created Rownak Hayat 09/02/2024 04:34 AM

14120 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Event Management and user Event > Fair Sales > view page

api integration and design

Shorif Ahmed 07/31/2024 12:52 PM

14113 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal R&D with new event categories form and profile Kabir Hossain 08/07/2024 12:36 PM

14110 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Staff User Deatils Kazi Rabbi

Hassan

07/31/2024 12:24 PM
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14109 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal User Details view Kazi Rabbi

Hassan

07/31/2024 12:23 PM

14102 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal dynamic event application discussion and meeting Md Jahid Hasan 07/31/2024 11:44 AM

14100 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal survey discussion and event details api Md Jahid Hasan 07/31/2024 11:43 AM

14095 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Events > Attendance page Created Rownak Hayat 09/02/2024 04:35 AM

14092 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Events > New Events Apply page create Rownak Hayat 09/02/2024 04:35 AM

13963 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Password Change Careate and API integrated Rownak Hayat 07/31/2024 09:08 AM

13901 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Attendance List Kazi Rabbi

Hassan

07/30/2024 10:32 AM

13855 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Meeting with SMEF Shorif Ahmed 07/29/2024 10:58 AM

13854 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > Fair Sales and Attendance design and

List Api integration

Shorif Ahmed 07/29/2024 10:57 AM

13797 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal New Payment Create Kazi Rabbi

Hassan

07/28/2024 10:19 AM

13795 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > New Even from page updated Shorif Ahmed 07/28/2024 10:16 AM

13793 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate spelling mistake is shown (verify) Rownak Hayat 09/03/2024 10:19 AM

13792 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate After verifying otp  new email address is not updated keeping

the old email address

Razib Ghosh 09/04/2024 04:46 AM

13789 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate need validation in organization name filed (taking blank

spaces as input) and organization field (bangla) is taking

input english

Shorif Ahmed 10/17/2024 08:55 AM

13786 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate need validation in nid card field at profile section Rownak Hayat 09/19/2024 12:00 PM

13785 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High When click on profile save button two successful message

are shown in profile section

Shorif Ahmed 10/17/2024 08:56 AM

13777 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Cancel and save button is overlapping with new email filed at

change your email

Rownak Hayat 09/04/2024 04:52 AM

13775 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Fair First Form Start, Unit Cost Api, Email Verification API

Update With Frontend and APP Requirement

Amit Saha 07/28/2024 07:43 AM

13774 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Fair First Form Database Design And Migration Update As

Per Figma, API Support to APP Team

Amit Saha 07/28/2024 07:43 AM
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13773 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Role Permission Done and Seeder Added, Fair First Form

Start

Amit Saha 07/28/2024 07:42 AM

13772 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Role Permission API Update, Event Management Edit Amit Saha 01/28/2025 03:35 AM

13770 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Role Permission Update, Support to Frontend And APP

Team API Support

Amit Saha 07/28/2024 07:37 AM

13769 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Role Permission API, Dynamic Role Assign Amit Saha 07/28/2024 07:36 AM

13766 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal SME User Profile Database Migration Table Update API

Update, Profile Signature

Amit Saha 07/28/2024 07:34 AM

13763 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal SME User SME ID Based Attendance using mobile number Amit Saha 07/28/2024 07:33 AM

13756 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Create Event List, Budget Spent List and Store Spent

Budget

Amit Saha 07/28/2024 07:16 AM

13755 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Event Management->New Program API Edit, Create Event Amit Saha 07/28/2024 07:16 AM

13753 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Staff User Panel Profile Update, Event Management->New

Program API

Amit Saha 07/28/2024 07:15 AM

13752 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Need validation in year of establishment date picker in profile

section

Kazi Rabbi

Hassan

12/10/2024 05:10 AM

13745 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Staff User Store Edit and Active /Inactive Amit Saha 07/28/2024 07:15 AM

13744 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal User List, SME User Profile Update, SME User Profile Active

/ Inactive

Amit Saha 07/28/2024 07:15 AM

13739 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal User And User Profile Database Migration Done and Create

API For User Profile Update

Amit Saha 07/28/2024 07:00 AM

13738 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Configuration (Organizer), User And User Profile Database

Migration Start

Amit Saha 01/28/2025 03:35 AM

13736 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Configuration (Budget Item, Financial Year) Amit Saha 07/28/2024 06:59 AM

13735 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Configuration (Division, District, Upazila) Amit Saha 07/28/2024 06:59 AM

13734 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Update button is overlapping with email and mobile number

text filed

Rownak Hayat 09/04/2024 04:53 AM

13730 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate After verifying otp mobile number is not updated properly

after refresh the mobile number is updated

Rownak Hayat 09/04/2024 04:55 AM

13726 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate When user update the mobile number twice verify button is

not working and old otp is showing

Razib Ghosh 09/04/2024 04:56 AM

13722 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate User sme but in profile is showing admin profile update Razib Ghosh 09/04/2024 04:47 AM
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13721 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Managment > Budget Spent Page Crerate and API

integrated

Rownak Hayat 09/02/2024 04:35 AM

13694 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Create even form Razib Ghosh 07/27/2024 10:15 AM

13685 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Applied User Confirmation Kazi Rabbi

Hassan

07/26/2024 09:40 AM

13684 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Applied User List Kazi Rabbi

Hassan

07/26/2024 09:41 AM

13683 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Application of national SME fair Md Jahid Hasan 07/26/2024 09:25 AM

13682 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User payment and Stall type Md Jahid Hasan 07/26/2024 09:23 AM

13681 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Payment Type page create Rownak Hayat 09/04/2024 04:43 AM

13680 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Activity Category add in the system Md Jahid Hasan 07/26/2024 09:22 AM

13679 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Orginizer API Integrated Rownak Hayat 07/26/2024 09:22 AM

13677 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Activity Category page create and API 

integrated

Rownak Hayat 07/25/2024 10:25 AM

13675 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event management -> event list selected Razib Ghosh 07/25/2024 09:58 AM

13658 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Pyment Managment Kazi Rabbi

Hassan

07/24/2024 08:37 AM

13646 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal need validation in nid card field at profile section Kabir Hossain 12/08/2024 09:40 AM

13645 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Need validation in date picker field ( mobile) Kabir Hossain 07/27/2024 09:41 AM

13644 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal need validation in some fileds at profile section Kabir Hossain 07/28/2024 06:42 AM

13643 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Pdo exception has occurred when user update the profile

from mobile

Kazi Rabbi

Hassan

12/10/2024 05:10 AM

13642 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Update button is not working when user update the profile

more than one from mobile

Kabir Hossain 07/26/2024 09:14 AM

13641 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Internal server error is shown when user click on resend otp

code from mobile

Kabir Hossain 07/26/2024 09:10 AM

13639 Small & Medium Enterprise Foundation

(SMEF)

Other To Do Normal Mobile Issue  12/08/2024 09:40 AM

13629 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal landing page and user profile updated Shorif Ahmed 07/17/2024 01:08 PM
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13628 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Program wise form Design Kabir Hossain 08/07/2024 12:37 PM

13616 Small & Medium Enterprise Foundation

(SMEF)

Other To Do Normal profile  07/17/2024 11:55 AM

13614 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal When clicking on the financial year payment type field is

selected or highlighted And also clicking on the payment

type it opens the financial year field

Razib Ghosh 09/08/2024 07:05 AM

13613 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal when updating the activities should clear the activities field

after update

Kazi Rabbi

Hassan

12/10/2024 05:10 AM

13610 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal In configuration new wing is not created Sazith Shyonton 11/03/2024 09:30 AM

13609 Small & Medium Enterprise Foundation

(SMEF)

Other To Do Normal Configuration  08/18/2024 06:57 AM

13607 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Mobile number validation is needed in staff users when the

mobile number is being updated

Sazith Shyonton 11/03/2024 09:42 AM

13579 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal user profile edit page updated and email verify Shorif Ahmed 09/04/2024 04:56 AM

13564 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal User is logged in as SME user but in url is showing Admin

name (http://103.84.36.246:8100/admin)

Kazi Rabbi

Hassan

12/10/2024 05:07 AM

13562 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent SME user has no role permission activated by system super

admin but role and permission is showing after sme user

login

Kazi Rabbi

Hassan

12/10/2024 05:08 AM

13552 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal New Staff user is created by admin but not showing on the

staff user list

Razib Ghosh 08/19/2024 08:53 AM

13550 Small & Medium Enterprise Foundation

(SMEF)

Other To Do Normal User Creation  08/19/2024 08:55 AM

13530 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Configuration > Business Type and Organization Type API

Integration

Shorif Ahmed 07/16/2024 05:01 AM

13520 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile Modify Md Jahid Hasan 07/16/2024 02:59 AM

13519 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Profile update Kabir Hossain 07/16/2024 01:09 PM

13514 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Dashboard -> Profile -> Profile Update Sazith Shyonton 07/16/2024 09:22 AM

13496 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal User Profile Md Jahid Hasan 07/15/2024 09:22 AM

13489 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > New Event > List, Add, Edit, Design Shorif Ahmed 07/15/2024 01:01 PM

13488 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Management > New Program > List, Add, Edit, Update

API Integration

Shorif Ahmed 07/14/2024 01:17 PM
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13465 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal View Fair, Update Fair Amount, Search Fair Kabir Hossain 09/10/2024 07:26 AM

13461 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal master configuration and bug fixed Md Jahid Hasan 07/11/2024 09:08 AM

13431 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Event Managment: New Program Managment Kazi Rabbi

Hassan

07/11/2024 03:48 AM

13430 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Bangla Typeing Block Kazi Rabbi

Hassan

07/11/2024 03:40 AM

13424 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Re-Opened Normal Dashboard > design updated Shorif Ahmed 07/10/2024 01:04 PM

13405 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Search Api Kabir Hossain 09/10/2024 07:25 AM

13372 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Staff User Managment Kazi Rabbi

Hassan

07/10/2024 03:29 AM

13353 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Payment API Md Jahid Hasan 07/09/2024 11:35 AM

13342 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal meeting with SMEF Shorif Ahmed 07/08/2024 01:06 PM

13326 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Event Application Management and Fair Sales Md Jahid Hasan 07/08/2024 10:54 AM

13324 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Registration modification as client feedback Kabir Hossain 07/08/2024 12:30 PM

13315 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal New User Registration Page modification As Client

Feedback

Kazi Rabbi

Hassan

07/08/2024 12:52 PM

13311 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Remove Staff everywhere Kabir Hossain 07/08/2024 09:08 AM

13305 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Project Meeting with All Members Shorif Ahmed 07/07/2024 10:33 AM

13270 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Home Page(Profile manage,Running and Previous

service,Activity) Design part

Kabir Hossain 09/23/2024 12:41 PM

13254 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal user list and create complete Razib Ghosh 07/04/2024 12:41 PM

13239 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal portal management (news, notice, slider)  07/04/2024 04:07 AM

13235 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal sidebar and user dorpdown updated. Shorif Ahmed 07/03/2024 01:15 PM

13214 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> Configuration> Upazila> Alignment issue when

required message appears.

Shorif Ahmed 07/17/2024 04:15 AM

13188 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> Configuration> District> Alignment issue appearing

when required message appear.

Shorif Ahmed 07/17/2024 04:46 AM

07/18/2025 26/34



# Project Tracker Status Priority Subject Assignee Updated

13179 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Sign IN> For Wrong password or user name there should be

a validation message for wrong password and user.

Sazith Shyonton 11/03/2024 09:30 AM

13171 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> Configuration> All Master data Page> Master data

page design should be followed as per figma design.

Shorif Ahmed 07/17/2024 07:06 AM

13165 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Attendance view and details (Design) Kabir Hossain 09/10/2024 07:25 AM

13136 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent Admin> Configuration> User Type> List> Edit> There will be

an pop up message when click on the Edit button.

Shorif Ahmed 07/17/2024 07:18 AM

13129 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Urgent ADMIN > Configuration> User Type BUG List  08/18/2024 06:17 AM

13127 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Immediate Admin> Configuration BUG List  08/18/2024 06:17 AM

13126 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> Dashboard> Dashboard design is not matched with

figma design.

Razib Ghosh 08/19/2024 08:55 AM

13125 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> Menu Bar> When click to another menu bar the

previous menu bar is not visible.

Shorif Ahmed 07/17/2024 07:22 AM

13123 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> Menu Bar> "Home" menu label name will be

"Dashboard"

Shorif Ahmed 07/17/2024 05:36 AM

13122 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Immediate ADMIN> Dashboard BUG List  07/17/2024 09:07 AM

13117 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> User Profile> Manage Profile>Edit Profile> Cancel,

Clear All, Save buttons are missing as per figma design.

Sazith Shyonton 07/17/2024 05:18 AM

13116 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent Admin> User Profile> Manage Profile>For admin profile

update it will be only need "user name", user id, SME Office

ID, Email, Phone No, NID No.

Shorif Ahmed 07/18/2024 05:22 AM

13115 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Admin> User Profile> Manage Profile>For update profile

information the label name will be "Edit Profile" as per figma.

Sazith Shyonton 07/17/2024 09:06 AM

13113 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Admin> User Profile> Manage Profile> Image upload option

is missing.

Shorif Ahmed 07/18/2024 05:09 AM

13112 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Admin> User Profile> Side down arrow is missing as per

figma design.

Shorif Ahmed 07/18/2024 05:04 AM

13111 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Admin> User> Field box will be little smaller as per figma

design.

Shorif Ahmed 07/18/2024 05:02 AM

13110 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent Landing Page> Sign IN> New User> Two Step Verification>

Phone Number field will not be shown.

Sazith Shyonton 07/17/2024 11:55 AM

13107 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Urgent Landing Page> Sign IN> New User> Two Step Verification>

OTP is not sending to mobile number.

Sumon Ghosh 11/04/2024 09:34 AM

13105 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page> Sign IN> New User> Label Name will be

"SME Registration" as per figma design.

Sazith Shyonton 07/17/2024 11:04 AM
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13104 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Normal Landing Page> Sign IN> New User> "Select Gender" &

"Select Occupation" text should not be larger text.

Razib Ghosh 08/18/2024 06:12 AM

13103 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page> Sign IN> New User> Required field "*" mark

is missing.

Sazith Shyonton 07/17/2024 09:13 AM

13096 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page> সর্বোমোট ব্যবহারকারী> Label Name spelling

mistake, it will be "সর্বমোট"

Sazith Shyonton 07/17/2024 05:20 AM

13095 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page> সর্বোমোট ব্যবহারকারী> Number text will be larger

than text.

Sazith Shyonton 07/17/2024 11:01 AM

13094 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page>Sign IN> Remember Me is not working. Sazith Shyonton 07/17/2024 10:08 AM

13091 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page>Sign In> Sign In section design is not

followed as per figma.

Shorif Ahmed 11/04/2024 09:42 AM

13080 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved Immediate Landing Page>চলমান কার্যক্রমের তথ্য> Box> Counting number

text will be larger than name text.

Shorif Ahmed 11/04/2024 09:42 AM

13075 Small & Medium Enterprise Foundation

(SMEF)

Bug Resolved High Landing Page>চলমান কার্যক্রমের তথ্য> The box size need to be

wider as per figma design.

Shorif Ahmed 11/04/2024 09:42 AM

13064 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Normal SMEF User Panel BUG List  07/02/2024 09:44 AM

13063 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Normal SMEF Staff Panel BUG List  07/02/2024 05:44 AM

13062 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Immediate Admin Panel BUG List  08/19/2024 08:54 AM

13061 Small & Medium Enterprise Foundation

(SMEF)

Testing & Bug

Reporting

To Do Immediate Landing Page BUG List  11/04/2024 06:04 AM

13046 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Apply Event list and apply by user Kabir Hossain 07/02/2024 07:25 AM

13037 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal profile update and admin dashboard create Razib Ghosh 07/02/2024 12:45 PM

13036 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal SignUp, Sign in, forget password Razib Ghosh 07/01/2024 12:31 PM

13008 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Added App icon Kabir Hossain 07/02/2024 03:13 AM

13001 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal SMEF Staff program list(Design part) Kabir Hossain 06/30/2024 12:51 PM

12998 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal SME Staff budget Kabir Hossain 06/30/2024 12:50 PM

12976 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Notification (design and development) Kabir Hossain 06/30/2024 03:31 AM

12975 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Firebase integration and Push notification Kabir Hossain 07/09/2024 12:57 PM
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12968 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Help (Design and Development) Kabir Hossain 06/27/2024 12:52 PM

12967 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

To Do Normal Survey management API implementation Kabir Hossain 06/27/2024 12:51 PM

12966 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Change password and Number Kabir Hossain 07/30/2024 09:43 AM

12965 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Payment (Design & Development) Kabir Hossain 07/10/2024 12:19 PM

12963 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

In Progress Normal Attendance, QR code scanner, Fair Sales, Add Fair (Design

Part)

Kabir Hossain 07/14/2024 12:59 PM

12897 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

To Do Normal Settings(Profile view, Profile Edit,Change Password) Kabir Hossain 07/30/2024 09:43 AM

12896 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

To Do Normal Feedback Kabir Hossain 06/27/2024 05:52 AM

12895 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

To Do Normal Attendance, QR code scanner, Fair Sales, Add Fair Kabir Hossain 07/14/2024 12:59 PM

12894 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Create Event, Running Event,Previous event,Event Details

screen

Kabir Hossain 08/07/2024 12:37 PM

12893 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

To Do Normal Home(Current Service,Runnig Service, Previous

Service,Budget Summery,Activities in a Year)

Kabir Hossain 09/23/2024 12:41 PM

12891 Small & Medium Enterprise Foundation

(SMEF)

Software

Development

Resolved Normal Splash Kabir Hossain 06/30/2024 03:18 AM

12596 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Dashbord page Create Rownak Hayat 09/04/2024 04:44 AM

12484 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Login user OTP create and submit create Rownak Hayat 09/02/2024 04:36 AM

12426 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal New User Register Create Razib Ghosh 07/02/2024 12:44 PM

12411 Small & Medium Enterprise Foundation

(SMEF)

Research &

Development

Resolved Normal Loing landing page Create and desgin Rownak Hayat 06/12/2024 03:42 AM

12147 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF User - Helpdesk  06/02/2024 05:46 AM

12146 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF User - Feedback  06/02/2024 05:46 AM

12145 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF User - Survey Entry  06/02/2024 05:46 AM

12144 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF User - Attendance Entry  06/02/2024 05:45 AM

12143 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF User - Fair Sales Entry  06/02/2024 05:45 AM
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12142 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF User - Event Apply  06/02/2024 05:44 AM

12141 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - Helpdesk  06/02/2024 05:44 AM

12140 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - Feedback  06/02/2024 05:43 AM

12139 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - Survey Setup  06/02/2024 05:43 AM

12138 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - Fair Sales Review  06/02/2024 05:47 AM

12137 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - SME User Attendance  06/02/2024 05:39 AM

12136 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - SME User Selection  06/02/2024 05:38 AM

12135 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - Event Create  06/02/2024 05:37 AM

12134 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal SMEF Staff - Program Create  06/02/2024 05:33 AM

12133 Small & Medium Enterprise Foundation

(SMEF)

Backlog To Do Normal Management-User Role & Permission  06/02/2024 05:32 AM

11494 QA Testing Research &

Development

To Do Normal updated Code For Automation DGDP  05/14/2024 09:21 AM

11452 QA Testing Research &

Development

To Do Normal 21 NO FIELD  05/13/2024 11:28 AM

11446 QA Testing Research &

Development

To Do Normal Automation for DGDP  05/14/2024 09:21 AM

7545 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>All Patient>Voucher Create>Remarks> After writing

text on the remarks box but on the preview it's showing error

text.

Md Shahjahan 02/08/2024 09:39 AM

7499 Shin-Shin Japan Hospital (HMS) Bug To Do Normal Admin>Pathology> Generate Report> List> View> Popup

view design page is not fully understandable for the user.

Md Shahjahan 02/08/2024 09:39 AM

6951 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>Pathology>Generate Report>Create Report> Here

showing the inactivated sub category on the dropdown.

Md Shahjahan 02/08/2024 09:39 AM

6894 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>Pathology>Pathology>Test Device>Same value is

able to add whether there should be a validation for entering

same value data.

Md Shahjahan 02/08/2024 09:39 AM

6893 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>Pathology>Pathology>Test Sample>Same value is

able to add whether there should be a validation for entering

same value data.

Md Shahjahan 02/08/2024 09:39 AM
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6891 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>Pathology>Pathology>Test Name>Same value is

able to add whether there should be a validation for entering

same value data.

Md Shahjahan 02/08/2024 09:39 AM

6873 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>Pathology>Pathology Specialist Doctor>Same value

is able to add whether there should be a validation for

entering same value data.

Md Shahjahan 02/08/2024 09:39 AM

6867 QA Testing Bug To Do Normal "DGDP-AD> Supplier Management> Pre-Application> New

Application Enlistments "

 02/07/2024 10:31 AM

6865 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>All Patient>View>Print History Form> Showing error

data on the history form preview page.

Md Shahjahan 02/08/2024 09:39 AM

6864 Shin-Shin Japan Hospital (HMS) Bug To Do Normal Admin>All Patient>View>Family Details>Emergency

Contacts>Suggesting to add Edit option on the Emergency

Contacts.

Md Shahjahan 02/08/2024 09:39 AM

6863 Shin-Shin Japan Hospital (HMS) Bug To Do High Admin>All Patient>View>Family Details>Family Members>

After inputting data on the fields but data are not showing.

Md Shahjahan 02/08/2024 09:39 AM

6862 Shin-Shin Japan Hospital (HMS) Bug To Do Normal Admin>All Patient>View>Primary Info, Emergency Contact,

Present Address, Permanent Address, Local Guardian>

These saving blank data whether it should be shown

validation message for blank data input save.

Md Shahjahan 02/08/2024 09:39 AM

6861 SIMEC Help Desk Ticketing UI Design To Do Normal All UI Design for Template Rownak Hayat 03/14/2024 07:04 AM

6860 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal All Settings BUG List  02/07/2024 06:59 AM

6859 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Payment BUG List  02/07/2024 06:59 AM

6858 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Reports Section BUG List  02/07/2024 06:59 AM

6857 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal User Sales BUG List  02/07/2024 06:58 AM

6856 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Previous Entries BUG List  02/07/2024 06:58 AM

6855 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Latest Test BUG List  02/07/2024 06:58 AM

6854 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Sales Vouchers BUG List  02/07/2024 07:13 AM

6853 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Doctor Section BUG List  02/07/2024 06:57 AM

6852 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do High Pathology BUG List  02/08/2024 10:02 AM

6851 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Inventory BUG List  02/07/2024 06:56 AM
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6850 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Voucher Edit BUG List  02/07/2024 06:55 AM

6849 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Voucher Search BUG List  02/07/2024 06:55 AM

6847 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do High All Patient BUG List  02/08/2024 09:27 AM

6846 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Admitted Patient BUG List  02/07/2024 06:49 AM

6845 Shin-Shin Japan Hospital (HMS) Support Resolved Normal Date entry for pathology automation Rownak Hayat 02/07/2024 07:02 AM

6844 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Add New Patient BUG List  02/07/2024 06:49 AM

6843 Shin-Shin Japan Hospital (HMS) Testing & Bug

Reporting

To Do Normal Dashboard BUG List  02/07/2024 06:49 AM

6215 SIMEC Help Desk Ticketing Software

Development

Resolved Normal Emoji List Naimur Rahman 02/12/2024 09:19 AM

6204 SIMEC Help Desk Ticketing Software

Development

Re-Opened Normal Role Md Jahid Hasan 02/11/2024 04:17 AM

6043 SIMEC Help Desk Ticketing Documentation To Do Normal DD List  01/25/2024 08:17 AM

6039 SIMEC Help Desk Ticketing Software

Development

To Do Normal Landing Page  01/25/2024 07:00 AM

2177 Indent Service Software

Development

To Do Normal Indent annex collection separate entry pint Faizul Haque

Nayan

06/22/2023 07:32 AM

1183 Indent Service Support In Progress Normal Code review Faizul Haque

Nayan

05/08/2023 01:16 PM

1172 Indent Service Info./Requirement

Gathering

In Progress Normal New features for Indent service Faizul Haque

Nayan

05/07/2023 01:05 PM

425 Supplier Service Software

Development

To Do Normal pre application segregate create and update endpoint Shahidullah Anik 10/23/2022 09:43 AM

398 Indent Service Software

Development

In Progress Normal Indent process validation Faizul Haque

Nayan

10/30/2022 03:40 AM

397 Indent Service Software

Development

In Progress Normal Indent process Specification, general terms and condition,

BOQ and BOM

Faizul Haque

Nayan

10/30/2022 03:41 AM

396 Indent Service Software

Development

To Do Normal Indent process payment and history Faizul Haque

Nayan

10/18/2022 09:25 AM

395 Indent Service Software

Development

Resolved Normal Indent process master details Faizul Haque

Nayan

10/30/2022 03:40 AM

391 Supplier Service Software

Development

In Progress Normal Implement Workflow On Main Application Md Shah Alam

Shamim

10/30/2022 03:21 AM

390 Supplier Service Software

Development

In Progress Normal Implement Workflow On Pre Application Md Shah Alam

Shamim

10/30/2022 03:23 AM
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367 Indent Service Software

Development

Resolved Normal AIP Defered payment Jahidur Rahman 10/30/2022 03:12 AM

366 Indent Service Software

Development

Resolved Normal AIP payment Jahidur Rahman 10/30/2022 03:13 AM

365 Indent Service Software

Development

Resolved Normal AIP Comments Jahidur Rahman 10/30/2022 03:13 AM

364 Indent Service Software

Development

Resolved Normal AIP Other Cost Jahidur Rahman 10/30/2022 03:13 AM

363 Indent Service Software

Development

Resolved Normal AIP CFR Price Jahidur Rahman 10/30/2022 03:13 AM

362 Indent Service Software

Development

Resolved Normal AIP FOB price Jahidur Rahman 10/30/2022 03:13 AM

361 Indent Service Software

Development

Resolved Normal AIP Main Form Jahidur Rahman 10/30/2022 03:13 AM

359 Indent Service Software

Development

Resolved Normal Pre Indent module for Backend Jahidur Rahman 10/30/2022 03:12 AM

160 Supplier Service Software

Development

Resolved Normal Admin Module Supplier Registration and Management  06/01/2025 04:28 AM

141 Workflow-Service Research &

Development

Resolved Normal process crud api development Raju Rayhan 08/15/2024 04:06 AM

140 Workflow-Service Software

Development

Resolved Normal process event, mapper, and aggregate design Raju Rayhan 08/20/2022 09:05 AM

139 Workflow-Service Software

Development

Resolved Normal process dto, param, and command design Raju Rayhan 08/20/2022 09:05 AM

138 Workflow-Service Software

Development

Resolved Normal approval process entity design Raju Rayhan 08/20/2022 09:05 AM

135 Workflow-Service Software

Development

Resolved Normal create workflow micro service Shahidullah Anik 07/24/2022 09:41 AM

103 Organization Service Software

Development

Resolved High Organization service refactored Shahidullah Anik 07/21/2022 03:49 AM

97 Indent Service Software

Development

Resolved High API development for AIP(Approval In Principal) Application

and Vetting from AFD(Armed Forces Division)

 11/24/2024 06:45 AM

96 Indent Service Software

Development

Resolved High API development for Item Master Data Configuration  11/24/2024 06:45 AM

91 Employee Service Software

Development

Resolved Normal Military Rank Crud API Development Shahidullah Anik 07/04/2022 12:00 PM

77 Log Service Software

Development

Resolved Normal Global crud log api development Jahidur Rahman 06/29/2022 03:19 AM

76 Employee Service Software

Development

To Do Normal Employee crud api development Jahidur Rahman 06/26/2022 04:29 AM
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75 Organization Service Software

Development

Resolved Normal Allocated Designation crud api development Jahidur Rahman 06/30/2022 01:10 PM

74 Organization Service Software

Development

Resolved Normal Designation crud api development Jahidur Rahman 06/30/2022 01:09 PM

73 Organization Service Software

Development

Resolved Normal Office crud api development Md Shah Alam

Shamim

07/21/2022 03:51 AM

72 Organization Service Software

Development

Resolved Normal Office Section crud api development Jahidur Rahman 06/30/2022 01:10 PM

71 Organization Service Software

Development

Resolved Normal Office branch crud api development Shahidullah Anik 07/04/2022 12:01 PM

70 Organization Service Software

Development

Resolved Normal Office division crud api development Shahidullah Anik 06/30/2022 01:13 PM

69 Organization Service Software

Development

Resolved Normal Office category crud api development Shahidullah Anik 06/30/2022 01:13 PM

68 Organization Service Software

Development

Resolved Normal Office type crud api development Shahidullah Anik 06/30/2022 01:13 PM

42 Supplier Service Software

Development

To Do Normal Create a supplier dashboard api Md Shah Alam

Shamim

06/12/2022 04:51 AM

39 Supplier Service Software

Development

In Progress Normal Develop a supplier registration api Sadiquzzaman

Shovon

06/15/2022 06:44 AM

26 QA Testing Bug To Do Normal Bug 1  05/30/2022 04:24 AM

25 QA Testing Testing & Bug

Reporting

To Do Normal Sprint-2022-21 (2022/05/28 - 2022/06/02 )  parent issues  09/11/2022 12:15 PM
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